Error running mach2databel()

Questions about GenABEL (aka *ABEL) suite of packages
Forum rules
Please remember not to post any sensitive data on this public forum.
The first few posts of newly registered users will be moderated in order to filter out any spammers.

When get a solution to the problem you posted, please change the topic name (e.g. from "how to ..." to "[SOLVED] how to ..."). This will make it easier for the community to follow the posts yet to be attended.
Posts: 3
Joined: Fri Jun 05, 2015 8:14 pm

Error running mach2databel()

Postby katiechan » Fri Aug 14, 2015 8:05 am

Hi there,

I tried to convert my MACH version imputed data to datABEL format using the following command:

Code: Select all

mach2databel("machout_dose.chr18", "", "chr18")

But I got the following error:

Trying to set name of vars out of range (1084252)
ERROR in Rstuff:failed in text2fvf_R
Index file not exists: fhs_chr18_gru_npu.fvi
Error in checkAtAssignment("databel", "data", "NULL") :
assignment of an object of class “NULL” is not valid for @‘data’ in an object of class “databel”; is(value, "externalptr") is not TRUE

May I have some pointers to make it work please? Thank you!

Return to “GenABEL”

Who is online

Users browsing this forum: No registered users and 3 guests