GenABEL can't work with huge data

Questions about GenABEL (aka *ABEL) suite of packages
Forum rules
Please remember not to post any sensitive data on this public forum.
The first few posts of newly registered users will be moderated in order to filter out any spammers.

When get a solution to the problem you posted, please change the topic name (e.g. from "how to ..." to "[SOLVED] how to ..."). This will make it easier for the community to follow the posts yet to be attended.
Posts: 1
Joined: Sat Apr 12, 2014 3:25 am

GenABEL can't work with huge data

Postby the_jack » Sat Apr 12, 2014 3:34 am


I have tried to load SNP data with 3.5 Gb size by GenABEL library. I used a command " file, RAW file, TRUE)". After several minutes of work, I recieve the message that it can't to locate 2 Gb size vector. Is there a solution of that problem?

Site Admin
Site Admin
Posts: 322
Joined: Tue Jan 04, 2011 3:04 pm
Location: Utrecht, The Netherlands

Re: GenABEL can't work with huge data

Postby lckarssen » Sun Apr 13, 2014 10:44 pm

Thanks for your question. In order to be able to help you more efficiently, could you post the answers to the following questions?
  • Which version of R are you using? -> Run the sessionInfo() command in R
  • Which operating system (Windows, Linux; is it the 32bit or 64 bit version)? For Linux the command uname -a will give helpful output.
  • Which version of GenABEL do you use?
Lennart Karssen
The Netherlands

Return to “GenABEL”

Who is online

Users browsing this forum: No registered users and 2 guests