[SOLVED] GWFGLS bug

Questions about GenABEL (aka *ABEL) suite of packages
Forum rules
Please remember not to post any sensitive data on this public forum.
The first few posts of newly registered users will be moderated in order to filter out any spammers.

When get a solution to the problem you posted, please change the topic name (e.g. from "how to ..." to "[SOLVED] how to ..."). This will make it easier for the community to follow the posts yet to be attended.
Nicola Pirastu
GenABEL senior expert
GenABEL senior expert
Posts: 151
Joined: Wed Feb 09, 2011 3:24 pm

[SOLVED] GWFGLS bug

Postby Nicola Pirastu » Thu Feb 10, 2011 2:29 pm

I've noticed that using GWFGLS in 'additive' mode the mean_SNP is twice the effect allele frequency, shouldn't it be the same?

Tanks a lot

Nicola
Last edited by Nicola Pirastu on Mon Mar 07, 2011 11:41 pm, edited 1 time in total.

yurii
GenABEL developer
GenABEL developer
Posts: 263
Joined: Fri Jan 21, 2011 5:20 pm

Re: GWFGLS bug

Postby yurii » Thu Feb 10, 2011 10:30 pm

Thanks, Nicola. This is not a bug, though I understand why that may seem confusing.

'mean' really means a *mean* (of dose in this case)! - not allele frequency. While allele frequency goes from 0 to 1, the dose goes from 0 to 2, hence average (mean) dose is twice the coded allele frequency.
Note that (Gen)ABELs are dynamically developing; while this post is intended to provide full information at the time of posting, please read on further posts, if any, as the topic may be updated with novel solutions at a later stage.

best regards,
Yurii


Return to “GenABEL”

Who is online

Users browsing this forum: No registered users and 11 guests