Search found 4 matches

by jmarten
Thu Oct 20, 2016 11:22 am
Forum: GenABEL
Topic: Running polygenic with no covariates, passing a string as the formula
Replies: 0
Views: 1296

Running polygenic with no covariates, passing a string as the formula

Hello all, I have a slightly infuriating problem. I want to run polygenic to correct for relatedness on a trait with no covariates. Ordinarily, I'd run it like this: a <- polygenic(eGFR, data=data,kin=kin) That works fine. However, I have a lot of these to run and I don't want to hard-code everythin...
by jmarten
Wed Jan 08, 2014 1:48 pm
Forum: GenABEL
Topic: Impute2Mach "Data of unknown type 5"
Replies: 11
Views: 6175

Re: Impute2Mach "Data of unknown type 5"

Which version of GenABEL are you using? Note that v1.8-0 has recently been released. Can you post the exact command line you use to convert the data? The error message file contains data of unknown type 5 comes from the (temporary) conversion to DatABEL format. The underlying filevector library che...
by jmarten
Tue Jan 07, 2014 11:19 am
Forum: GenABEL
Topic: Impute2Mach "Data of unknown type 5"
Replies: 11
Views: 6175

Re: Impute2Mach "Data of unknown type 5"

To update: I am still encountering this problem. It's occurring at the impute2databel stage of the impute2mach function, and now seems to occur with data that has successfully converted in the past. Has the package been updated recently?
by jmarten
Thu Dec 19, 2013 1:05 pm
Forum: GenABEL
Topic: Impute2Mach "Data of unknown type 5"
Replies: 11
Views: 6175

Impute2Mach "Data of unknown type 5"

I am attempting to convert imputed data from impute2 to mach fomat using the impute2mach function. This has worked perfectly on previous datasets, but I am running into a strange problem on my new data. This is the output I am seeing: NOW RUNNING: Genotype File = ../results/Generation_Scotland.1000G...

Go to advanced search